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Dell OptiPlex 7070 Micro Desktop:
Save time and get better performance
on office tasks

We compared system performance on a Dell
OptiPlex 7070 Micro Desktop to that on an

HP EliteDesk 705 G4 Mini PC and a Lenovo
ThinkCentre M755 SFF

This document describes what we tested, how we tested, and what we found. To learn how these facts
translate into real-world benefits, read the report Dell OptiPlex 7070 Micro Desktop: Save time and get better
performance on office tasks.

We concluded our hands-on testing on April 24, 2020. During testing, we determined the appropriate hardware
and software configurations and applied updates as they became available. The results in this report reflect
configurations that we finalized on March 27, 2020 or earlier. Unavoidably, these configurations may not
represent the latest versions available when this report appears.

Our results

Table 1: Results of our testing

Tests Dell OptiPlex™ HP EliteDesk Lenovo® ThinkCentre®
7070 Micro Desktop 705 G4 Mini PC M75s SFF

Benchmark tests

SYSmark® 2018

Overall rating (Higher is better) 1146 993 1121
Productivity (Higher is better) 1113 931 1010
Creativity (Higher is better) 1391 1208 1355
Responsiveness (Higher is better) 972 871 1029

WebXPRT 3 (Chrome browser)

Overall (Higher is better) 180 156 175
Photo enhancement (ms, lower is better) 368 461 413
Organize album using Al (ms, lower is better) 2815 3118 2780
Stock option pricing (ms, lower is better) 188 219 193
Encrypt notes and OCR scan (ms, lower is better) 2319 2445 2176
Sales graphs (ms, lower is better) 504 562 501
Online homework (ms, lower is better) 1668 2071 1849
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Tests Dell OptiPlex™ HP EliteDesk Lenovo® ThinkCentre®
7070 Micro Desktop 705 G4 Mini PC

Hand timing tests (seconds, lower is better)

Boot 17.0 15.1 12.8
Shut down 7.2 55 5.9
Sleep 4.8 4.2 6.4
Launch Microsoft Outlook 5.4 5.6 5.0
Open video file attachment in Outlook 1.7 1.6 1.5
Open image file attachment in Outlook 1.3 1.5 1.4
Launch Microsoft Teams 5.6 5.6 5.3
Open Microsoft PowerPoint attachment in Teams 159.6 170.5 176.5
Open Microsoft Word document 4.5 5.1 4.6
Perform word replacement in Word 1.4 1.5 1.4
Open Microsoft Excel spreadsheet 17.9 22.9 21.7
Perform large calculation in Excel 24 3.7 3.4
Open PowerPoint slide deck 37.0 37.0 33.6
Export PowerPoint slide deck as a PDF 11.4 12.3 10.8
Open OneNote® 1.6 1.8 1.6
Insert a spreadsheet into OneNote 19.4 23.8 22.8
Open Adobe® Acrobat® Reader document 1.1 1.2 1.0
Export Acrobat Reader document to Word 160.3 159.2 151.1
Open Adobe Photoshop® 1.9 12.9 1.7
Import and save 50 RAW images to JPEG 192.7 224.2 217.5
Open Adobe Photoshop Lightroom® Classic 15.4 18.8 17.8
Create a photo merge panorama in Lightroom Classic 84.3 82.9 82.1
Open Adobe Premiere Pro 13.6 13.6 11.6
Render 4K RED video file to H.264 in Premiere Pro 172.4 204.0 184.1
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System configuration information

Table 2: Detailed information on the system we tested

System configuration

Dell OptiPlex

HP EliteDesk 705 G4

Lenovo ThinkCentre

information 7070 Micro Desktop Desktop Mini PC M75s SFF
Processor
Vendor Intel® AMD AMD
Name Core™ i5 Ryzen™ 5 Pro Ryzen 5 Pro
Model number 9600T 3400G 3400G
Core frequency (GHz) 2.3-3.9 3.7-4.2 3.7-4.2
Number of cores 6 4 4
Memory
Amount (GB) 8 8 8
Type DDR4 DDR4 DDR4
Speed (MHz) 2,666 2,666 2,666
Graphics
Vendor Intel AMD AMD
Model number UHD 630 Radeon™ RX Vega 11 Radeon RX Vega 11
Storage
Vendor Toshiba Western Digital Samsung
Model number KBGA40ZNS256G P20 SDAPNTI: MZVLB256HBHQ-000L7
Amount 256 GB 256 GB 256 GB
Type M.2 PCle NVMe M.2 PCle NVMe M.2 PCle NVMe
Connectivity/expansion
Wired internet Intel 1219-LM Realtek PCle Gbe Realtek PCle Gbe
Wireless internet Intel Wireless-AC 9560 Intel Wireless-AC 9260 Realtek 8822CE Wireless
Bluetooth 5.0 5.0 5.0
Front Front Front
1 USB 3.1 Gen 2 Type-C 1 USB 3.1 Gen 2 Type-C 2 USB 3.1 Gen 1 Type-A
1USB 3.1 Gen 1 Type-A 1USB 3.1 Gen 1 Type-A 2 USB 3.1 Gen 2 Type-A
USB (charging) (charging) Rear
Rear 1USB 3.1 Gen 1 Type-A 2 USB 2.0 Type-A
2 USB 3.1 Gen 1 Type-A Rear 2 USB 3.1 Gen 1 Type-A
2 USB 3.1 Gen 2 Type-A 4 USB 3.1 Gen 2 Type-A
Video 2 DisplayPort 2 DisplayPort 2 DisplayPort
Operating system
Vendor Microsoft Microsoft Microsoft
Name Windows 10 Pro Windows 10 Pro Windows 10 Pro

Build number or version

10.0.18363

10.0.18363

10.0.18363
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System configuration Dell OptiPlex HP EliteDesk 705 G4 Lenovo ThinkCentre
information 7070 Micro Desktop Desktop Mini PC M75s SFF
Dimensions

Height (in) 1.4 1.3 3.5

Width (in) 7.1 6.9 10.6

Depth (in) 6.9 6.9 13.4

Weight (lbs.) 2.4 2.6 10.1

BIOS

BIOS name and version Dell 1.3.1 HP R26 Ver.02.03.02 Lenovo M2CKT29A
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How we tested

We tested all the systems while connected to a Spectrum Internet® Ultra with up to 400 Mbps download speeds and a NETGEAR® Nighthawk
Xé AC3200 Tri-Band WiFi Router.

Setting up the system

Capturing driver information from the OEM factory image
1. Connect an external HDD to the system.

On the external drive, create a directory named Drivers.

Hold the Shift key, and restart the system.

Choose Troubleshoot->Advanced options>Command prompt.

arwn

Type DISM /image:C: /export-driver /destination:D:\drivers (Note: In this scenario the external drive is labeled D;
however, this name may be different depending on the configuration of the system).

Installing Windows 10 Pro

Connect an external HDD to the system.

In the BIOS, disable SecureBoot.

Install a clean version of Windows 10 Pro onto the test system.

Follow the on-screen instructions to complete installation, using the default selections when appropriate.

Open Device Manager, and use the OEM factory drivers captured onto the external HDD to install any missing drivers.

ok whN =

Go to either https://www.intel.com/content/www/us/en/support.html or https://www.amd.com/en/support to install the latest chipset
and graphics drivers available.

7. Run the Windows Update, and install all updates available.

8.  Launch the Windows Store app, and install all Store app updates.
9. Verify the date and time are correct, and synchronize the system clock with the time server.
10. Disable Automatic Windows Update.

11. Right-click the Windows Start button.

12. Select Computer Management.

13. Select Services and Applications.

14. Select Services.

15.  Scroll down, and double-click Windows Update.

16. Click Stop.

17. From the Startup type drop-down menu, select Disabled.

Capturing an image
1. Connect an external HDD to the system.

2. Right-click on the desktop, and select Personalize>Home->Update & security->Backup—->More options—>See advanced
settings—>System Image Backup—>Create a system image.

Verify that the external HDD is selected as the save drive, and click Next.

Verify that all drives are selected to back up, and click Next.

Click Start backup.

At the Do you want to create a system repair disc screen, select No, and close the dialogs.

A

Restoring an image

Connect an external HDD to the system.

Press and hold the Shift key while Restarting the system.
Select Troubleshoot.

Select Advanced options.

Select System image recovery.

Select the User account.

Enter the system password, and click Continue.

Verify that the external HDD is selected, and click Next.
Once the recovery has completed, click Finish.

Vo NGk wWN =
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Measuring performance: Benchmarks

WebXPRT 3

Setting up the test

1.

Download and install Chrome browser from https://www.google.com/chrome/.

Running the test

1.

Hwn
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9.

10.
11.
12.
13.

Boot the system.

Select Windows Start.

Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.

After the command completes, wait five minutes before running the test.

Open the web browser under test and go to http://www.principledtechnologies.com/benchmarkxprt/webxprt/.

Click Run WebXPRT 3.

At the Ready to test your browser screen, click Continue.

Click Start.

When the test completes, record the results.

Click the option to rerun WebXPRT 3.

When the test completes, record the results.

Repeat steps 11 through 12 once more, and record the median result.

SYSmark 2018

Avoiding antivirus software conflicts

SYSmark 2018 is not compatible with virus-scanning software, so we uninstalled any such software present on the desktop PCs before we

installed the benchmark.

Avoiding pre-installed software conflicts

SYSmark 2018 installs the following applications, which its test scripts employ:

Productivity

* Adobe Acrobat Pro DC

e AutolT 3.3.14.2

* BowPad64-2.3.3 installer

* Google® Chrome®

* Microsoft Excel 2016

* Microsoft OneNote 2016

* Microsoft Outlook 2016

* Microsoft PowerPoint 2016
* Microsoft Word 2016

* Microsoft Windows Zip

Creativity

* Adobe Photoshop CC 2017
* Adobe Photoshop Lightroom Classic CC
° CyberLink PowerDirector® 2015

Responsiveness

* Adobe Acrobat Pro DC

* Adobe Lightroom Classic CC
* Adobe Photoshop CC 2017

e CyberLink PowerDirector 2015
* Google Chrome
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* Microsoft Excel 2016
* Microsoft OneNote 2016
* Microsoft Outlook 2016
* Microsoft PowerPoint 2016
* Microsoft Word 2016
If any of these applications already exist on the system under test, they could cause problems with the benchmark due to software conflicts.

To avoid any such issues, we uninstalled all conflicting pre-installed software applications—including different versions of any of the programs
SYSmark 2018 uses—before we installed the benchmark.

Using the SYSmark built-in Configuration Tool

This tool supports three levels of configuration:

1. Only makes changes that are REQUIRED for the benchmark to run.
2. Additionally, makes changes that are RECOMMENDED for repeatable results.
3. Additionally, makes OPTIONAL changes that help ensure best results.

The Configuration Tool makes the following configuration changes at each of the three levels:

Level 1 - Required

e Disables User Account Control (UAC)
e Sets DPI Scaling to 100%

e Disables Low Battery Actions

e Disables Network Proxies

* Disables System Sleep and Hibernate
* Disables Windows Update

Level 2 - Recommended

e Disables User Account Control (UAC)

® Sets DPI Scaling to 100%

* Disables Low Battery Actions

* Disables Network Proxies

* Disables System Sleep and Hibernate

* Disables Windows Update

* Create BAPCo power scheme

* Sets Power Plan Type to High Performance
* Sets CPU High Performance

* Disables Disk Defrag

e Disables Windows Error Reporting

* Disables Windows Lock Screen

* Disables Windows Pop-ups

e Disables Screen Saver and Monitor Timeout
* Disables Windows Sidebar/Gadgets

* Disables Desktop Slideshow

* Disables Windows Defender

* Disables Windows Firewall

* Sets Font Smoothing

Level 3 - Optional

* Disables Hard Disk Timeout
e Disables System Restore
* Ignores Laptop Lid Close

We chose the official BAPCo ‘Run Benchmark’ default as outlined in the BAPCo SYSmark2018 User Guide (http://bapco.com/wp-content/
uploads/2018/10/BAPCo_SYSmark2018_user_guide.pdf) which runs the benchmark using the Required and Recommended options.

Setting up the test
1. Install SYSmark 2018 with the default options.
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Running the test

Launch SYSmark 2018.

Click on the Settings gear icon.

For iterations, enter 3

Verify that Conditioning Run is enabled.

Enable Process Idle Tasks.

Enter a name for the benchmark run.

Click the Back button to return to the main menu.

Click Run Benchmark.

When the benchmark finishes, record the SYSmark 2018 benchmark results.

Vo Nk WwN =

Measuring performance: Hand-timed tests

Launching Outlook and opening an attached video and image file

Setting up the test

1. Create an Outlook account.

Send an email with a 2MB image attachment to the Outlook account you created.
Send an email with a T0MB video file attachment to the Outlook account you created.
Close Outlook.

Shut down the system.

o~ wN

Running the test
1. Boot the system.

2. Select Windows Start.
3. Type cmd, and press Ctrl+Shift+Enter.
4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.
5. After the command completes, wait five minutes before running the test.
6. Simultaneously start the timer and launch Outlook.
7. Stop the timer when Outlook has loaded, as indicated by Connected to Microsoft Exchange appearing in the taskbar, and record the results.
8.  Navigate to the email with a video attachment.

9. Click the drop-down arrow on the video attachment, and click Open.
10. Start the timer, and click Open.

11. Stop the timer when video playback begins, and record the results.
12. Navigate to the email with an image attachment.

13. Click the drop-down arrow on the image attachment.

14. Start the timer, and click Open.

15. Stop the timer when the image fully loads, and record the results.
16. Shut down the system.

17. Repeat steps 1 through 16 twice more, and record the median result.

Setting up the test

Launch Microsoft Teams and perform initial setup by entering Microsoft user account and password.
Click on the Files tab, and verify that the test PowerPoint file is shown.

Close Microsoft Teams.

Press the Windows Key, and type Startup Apps, and press Enter.

Disable Microsoft Teams from automatically starting.

ok wN =

Shut down the system.

Running the test

1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.

o

After the command completes, wait five minutes before running the test.
6. Simultaneously start the timer and launch Teams.
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7 Stop the timer when Teams has fully loaded, and record the results.

8.  Navigate to shared PowerPoint file.

9. Simultaneously start the timer and open the shared PowerPoint file.

10. Stop the timer when the PowerPoint file has loaded, as indicated by all 33 slides appearing in the side bar, and record the results.
11. Shut down the system.

12. Repeat steps 1 through 11 twice more, and record the median result.

Opening a Microsoft Word document and performing a word replacement

Running the test

1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.

5. After the command completes, wait five minutes before running the test.

6. Simultaneously start the timer and launch Word by clicking on the test Word document.

7. Stop the timer when the Word document has fully loaded, as indicated by the words Page 1 of 38 10473 words appearing, and record
the results.

8.  Press Ctrl+H to bring up the Find/Replace dialog box.

9. In the Find What field, type I.

10. In the Replace With field type, TEST.

11. Simultaneously start the timer and select Replace All.

12. Stop the timer when every | has been replaced.

13. Close the Word document. Do not save changes.

14. Shut down the system.

15. Repeat steps 1 through 14 twice more, and record the median result.

Opening a Microsoft Excel spreadsheet and performing a large calculation

Setting up the test

1. Launch Microsoft Excel.

2. Click File>Options>Trust Center>Trust Center Settings=>Macro Settings. Select Enable all macros, and click OK.
3. Close Microsoft Excel.

4. Shut down the system.

Running the test
1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.

5. After the command completes, wait five minutes before running the test.

6. Simultaneously start the timer and launch Excel by clicking on the test Excel spreadsheet.

7. Stop the timer when the Excel spreadsheet has fully loaded, and record the results.

8.  Press Ctrl+R to start the calculation.

9. Record the output.

10. Close the Excel spreadsheet.

11.  Shut down the system.

12. Repeat steps 1 through 11 twice more, and record the median result.
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Opening a Microsoft PowerPoint slide deck and exporting to PDF

Running the test

1. Boot the system.

2. Select Windows Start.
3. Type cmd, and press Ctrl+Shift+Enter.
4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.
5. After the command completes, wait five minutes before running the test.
6. Simultaneously start the timer and launch PowerPoint by clicking on the test PowerPoint slide deck.
7. Stop the timer when the PowerPoint slide deck has loaded, as indicated by all 33 slides appearing in the side bar, and record the results.
8.  Click File>Export->Create PDF/XPS.

9. Start the timer and click Publish.

10. Stop the timer when the PDF has been created, and record the results.
11. Shut down the system.

12. Repeat steps 1 through 11 twice more, and record the median result.

Launching Microsoft OneNote and inserting a spreadsheet

Running the test

1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.

5. After the command completes, wait five minutes before running the test.

6. Simultaneously start the timer and launch OneNote.

7. Stop the timer when OneNote has loaded, and record the results.

8. Click Add Page.

9. Click Insert>Spreadsheet->Existing Excel Spreadsheet.

10. Browse to the test Excel spreadsheet file, and click Insert.

11. Start the timer and click Insert spreadsheet.

12. Stop the timer when the Excel spreadsheet has been inserted, and record the results.
13. Shut down the system.

14. Repeat steps 1 through 13 twice more, and record the median result.

Opening an Adobe Acrobat Reader document and exporting to Microsoft Word

Running the test

1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.

5. After the command completes, wait five minutes before running the test.

6. Simultaneously start the timer and launch Acrobat Reader by clicking on the test PDF document.

7. Stop the timer when the PDF document has fully loaded, and record the results.

8. In the right-hand column expand the Export PDF option.

9. Verify that Microsoft Word is selected, and click Export.

10. Select the Save As directory.

11. Simultaneously start the timer and click Save.

12.  Stop the timer when the PDF document has been converted to a Word document.
13. Close the documents. Do not save changes.

14. Shut down the system.

15. Repeat steps 1 through 14 twice more, and record the median result.
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Launching Adobe Photoshop CC, importing 50 RAW images and saving to JPEG

Running the test
1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.

5. After the command completes, wait five minutes before running the test.

6. Simultaneously start the timer and launch Photoshop.

7. Stop the timer when Photoshop has fully loaded, and record the results.

8.  Select File>Scripts>Image Processor.

9.  Click the Select Folder button, and select the test file directory.

10. Select 10 as the JPEG Quality.

11. Simultaneously start the stopwatch and click Run.

12. Stop the stopwatch when the spinning circle disappears, and record the result.
13. Shut down the system.

14. Repeat steps 1 through 13 twice more, and record the median result.

Launching Adobe Photoshop Lightroom Classic and creating a Panorama photo merge

Running the test

1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.

5. After the command completes, wait five minutes before running the test.

6. Simultaneously start the timer and launch Lightroom.

7. Stop the timer when Lightroom has fully loaded, and record the results.

8.  Click the Import button.

9. Select the test file directory, and click Import.

10. Press Ctrl + A to select all the imported photos.

11. Click Photo>Photo Merge->Panorama.

12. Simultaneously start the stopwatch and click Merge.

13. Stop the stopwatch when the progress bar in the top left corner disappears, and record the result.
14. Shut down the system.

15. Repeat steps 1 through 14 twice more, and record the median result.

Launching Adobe Premiere Pro and rendering RED 4K video file

Running the test

1. Boot the system.

Select Windows Start.

Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundl132.exe advapi32.dll,ProcessIdleTasks, and press Enter.

Mo

* Do not interact with the system until the command completes.

After the command completes, wait five minutes before running the test.
Simultaneously start the timer and launch Premiere.

Stop the timer when Premiere has fully loaded, and record the results.
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Select New Project, and give the project a name.

9. Press Ctrl + | to Import the test file.

10. Drag the imported file to the bottom timeline.

11. Select Effects>Lumetri Pesets>Filmstocks.

12. Select Fuji F125 Kodak 2393 (by Adobe), and drag it onto the video timeline.
13. Press Ctrl + M to bring up the Export Media dialog.
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14.  From the Format dropdown menu, choose H.264.

15. Simultaneously start the stopwatch and click Export.

16. Stop the stopwatch when the progress bar disappears, and record the result.
17.  Shut down the system.

18. Repeat steps 1 through 17 twice more, and record the median result.

Boot and Shut down responsiveness

Running the test

Prepare the stopwatch.

Simultaneously start the timer and press the power button.

When taskbar loads, stop the stopwatch, and record the results.

Select Windows Start.

Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.

oA~ WD~

* Do not interact with the system until the command completes.

7.  After the command completes, wait five minutes before running the test.

8.  Simultaneously start the timer and Shut down the system.

9. Stop the timer when the hard drive light has turned off, and record the results.
10. Repeat steps 1 through 9 twice more, and record the median result.

Sleep responsiveness

Running the test
1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.

5. After the command completes, wait five minutes before running the test.

6. Simultaneously start the timer, and put the system in Sleep.

7. Stop the timer when the hard drive light has turned off, and record the results.

8. Repeat steps 1 through 7 twice more, and record the median result.

Read the report at http://facts.pt/egO0iff7

This project was commissioned by Dell Technologies.

‘ Principled

Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners.

DISCLAIMER OF WARRANTIES; LIMITATION OF LIABILITY:

Principled Technologies, Inc. has made reasonable efforts to ensure the accuracy and validity of its testing, however, Principled Technologies, Inc. specifically disclaims
any warranty, expressed or implied, relating to the test results and analysis, their accuracy, completeness or quality, including any implied warranty of fitness for any
particular purpose. All persons or entities relying on the results of any testing do so at their own risk, and agree that Principled Technologies, Inc., its employees and its
subcontractors shall have no liability whatsoever from any claim of loss or damage on account of any alleged error or defect in any testing procedure or result.

In no event shall Principled Technologies, Inc. be liable for indirect, special, incidental, or consequential damages in connection with its testing, even if advised of the
possibility of such damages. In no event shall Principled Technologies, Inc.’s liability, including for direct damages, exceed the amounts paid in connection with Principled
Technologies, Inc.’s testing. Customer’s sole and exclusive remedies are as set forth herein.
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